Blender Bridge: Versions of Blender that works best within Daz to Blender Bridge

The Daz to Blender Bridge works with Blender versions 2.80 to 2.93. Supported render engines are Eevee & Cycles. Use the ‘HD’ Version of the script, as that’s compatible with Blender 2.80 and above. We are currently working on a version to be compatible with Blenders 2.79 and below.

Was this article helpful?
0 out of 1 found this helpful
Have more questions? Submit a request