Shop   -   Forums   -   Home   -  
Contact Daz 3D
- Submit a Help Ticket
- Submit a Bug Report

Mailing Address:
224 S 200 W #250
Salt Lake City, UT 84101
Follow

How do I load my Existing Content into DAZ Studio 4?

It's easy to bring your existing content into DAZ Studio 4, using the import feature.  To do this, go to the Content Library Tab (Window --> Tabs --> Content Library).  Now in the upper left of the Tab, look for the Active Tab Options Button.  This button has a triangle and four little horizontal lines on it.  Click on this button and you'll get a menu.  In the menu, click on Import Mapped Directories...  You should now see a window which shows you some directories you can import into DAZ Studio 4.  This will cause content in them to show up in the Content Library Tab.  Click 'Accept' below to make this change.


DS4_Content_ImportMappedDirectories.jpg


You can also edit your mapped directories in the Content Directory Manager.  To see this option, click the Active Tab Options Button as explained above and then click on Content Directory Manager... in the menu.

Comments