Knowledge Base/3D Content/DAZ Products & Installers

Dependency Error: The Required File has NOT been Found.

Kraig Hausmann
posted this on June 01, 2012 08:23

ExP add-ons must be installed to the same target folder to which the base figure was installed.  For example, you may be installing an add-on for Victoria 4.2 base, such as:

Some ExP Add-ons for Victoria 4.2 Base

Aiko 4
Victoria 4.2 Morphs++
Victoria 4 Muscle Morphs
Victoria 4 Creature Creator Morphs
Victoria 4 Elite Body Shapes
Aged for Victoria 4 

If you install any of the above add-ons, you must have already installed the Victoria 4.2 base figure to the correct folder and you must install the above add-on the same, exact target folder to which you installed Victoria 4.2 base.

There are three installers for Victoria 4.2 base.  If you have only installed one or two of them, you could be missing the most important of the three that actually installs the files for the base figure.  DAZ Studio users should make sure they've run all three installers for the base figure.  Poser users should only run the installer that is not specific to DAZ Studio.

It works the same way for Freak 4 and Michael 4 Morphs++.  These add-ons must be installed to the same target folder to which the Michael 4 base has been installed.

 
Topic is closed for comments